Data forwarding halted

Incident Report for Asset Monitoring Platform

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 06:45 CEST

Monitoring

We have identified an issue that caused data forwarding to have been halted between 25/08/2026 20:40 and 26/08/2026 06:45 CEST. We have restarted the forwarding service and are resolving the underlying issue.
Posted Aug 25, 2026 - 20:45 CEST
This incident affected: Data forwarders.